[rp-ml] RE: ZCorp Z402c Troubleshooting Guide

From: Steele, Phillip (MSFC-EM40)[ICRC - Jacobs] <phillip.e.steele_at_nasa.gov>
Date: Wed Jul 21 2010 - 17:21:46 EEST

I would first like to thank everyone who replied yesterday. Since there were several, I'm sending out this message to the entire list to answer some of the questioned I received in response.

We recently set up a Z510 machine in which I used a null modem cable for the serial port connection.

I first had to change the INI settings using the printers INI editor by tapping the 'Insert' key on the keyboard as soon as the printer booted up. To use the serial port, I had to change USE_NETWORK to 0.

So I thought I could use the same technique to set up the Z402c but it didn't work.

My next thought was to try using the ZPrint software the '3D Print Setup' to configure the printer for the correct Comm (serial) port.

I think that the reason I cannot connect to the printer from the computer is that the printer has to be "online" and that's where I am unable to use that approach (I think at this point anyway) because of the errors encountered during the printer's boot up process.

Some of the errors I did not understand, such as, "waiting for error to go to 0, error is 1"; "error is 246s -35error is 247"; etc... the ones' that were recognizable though were "binder tank not filling! Press feed up to go on anyway" -and- "FEEDDNLIM has been hit. Vice. Waiting for tank to fill".

I think these are the ones' that keep me from going any further(???) But according to some of the responses I received, I think I'm on the right track my cleaning lines (and will need to replace filters).

I did run into another problem this morning though, somewhat severe,... when I came in this morning, there was some leakage coming from the print head (the color lines are flowing fine) so I went to wipe it up and when I lifted the cover, the lines caught on the lid and pulled the print head from the carriage and damaged the ribbon cable. Therefore we're stuck to go any further until we can replace the ribbon cable.

Another problem we're running into is that it's harder to find info on the older models (400 series) out there and I'm not sure if we will be able to even find a replacement cable at this point.

Thanks again,

From: Steele, Phillip (MSFC-EM40)[ICRC - Jacobs]
Sent: Tuesday, July 20, 2010 12:41 PM
To: 'rp-ml@rapid.lpt.fi'
Subject: ZCorp Z402c Troubleshooting Guide

Does anyone have any information that may be helpful in setting up an old model (Z400 series) ZCorp printer?

Thanks in advance,

Phillip Steele
Jacobs Engineering ESTS Group / ICRC
National Center for Advanced Manufacturing
Rapid Prototyping
Marshall Space Flight Center
Received on Wed Jul 21 17:18:53 2010

This archive was generated by hypermail 2.1.8 : Fri Mar 11 2011 - 05:24:19 EET