RE: [rp-ml] Laser on the Sinterstation 2000

From: David K. Leigh <>
Date: Wed Feb 06 2008 - 19:00:41 EET

There are several things you may want to consider:

* Look at your build setup file and double check all of your
parameters. If you had a "known" good build before, try to run it. One
setting to focus on is laser scan count. If scan count=0, you will not
* When building, look at the laser power output on the user
interface. That should show the laser power setting from your build
setup file. Numbers are usually between 10 and 20.
* You may need a new laser. Typical failure mechanism for the
older lasers (Synrad) is to pretty much die. UV lasers typically
degrade over time, CO2 lasers many times just stop.
* Integra Services may be able to assist you with a


Good Luck!


David K. Leigh


Harvest Technologies | Rapid Prototyping and Production Services

1000 Industrial Park Rd. | Belton | TX | 76513

Phone: 254.933.1000 | Fax: 254.298.0125 <> | "Where Innovation
Takes Shape"


From: [] On
Behalf Of Mohammad Rahbari
Sent: Wednesday, February 06, 2008 8:18 AM
Subject: [rp-ml] Laser on the Sinterstation 2000


Dear All,


We have a PhD student in our research group working on the Sinterstation
2000 SLS system by 3D. The unit is no longer serviced by the company and
recently the Laser on the unit no longer turns on during the builds. I
was wondering if anyone on the list has some experience with Laser
problems on this unit, and may have any suggestions on how to correct
the problem. Currently we are not getting any error messages or
warnings. We start the build normally and we get to the build stage, and
the machine continues to add layers of powder but the laser does not
turn on to sinter the material. When we check the status tab it shows
that the Laser is Off however we do not know why???


Any help would be appreciated. I can be contacted off the list if that
would make it easier.



Mohammad Rahbari,

University of Western Ontario
Thompson Engineering Building, Room 217
Tel: (519) 661-4243; Cell: (519) 495-9808

Received on Wed Feb 06 17:29:17 2008

This archive was generated by hypermail 2.1.8 : Tue Jan 06 2009 - 15:48:27 EET