RE: Recoater Problems

From: Bruce Okkema (bruceo@eagledesign.com)
Date: Sat May 30 1998 - 15:12:57 EEST


Mark,
We use the Zephyr on our 500 w/ SOMOS 7100 and had quite a few problems with this the first few days after the resin switch. It is unlikely that the resin is causing any hardware malfunctions. We did not do anything with the rim leveling.

Here's what we found: Because SOMOS 7100 is more viscous than 5180 the blade gap is more critical and the vacuum pump for the recoater has all it can do to maintain the resin level in the blade. We also discovered that resin had been sucked into the rubber vacuum line that runs from the blade to the pump and was dampening the resin level response in the blade. With the resin level too low in the blade dry spots occur which appear to be de-wetting. If this happens on enough successive layers, crashes result.

Suggestions:
        Make sure the physical blade gap is set to .005".
        Make sure the suction tube is clear.
        Set the vacuum pressure to near maximum.
        Adjust your recoating clearance and sweep time in Maestro to optimum settings for SOMOS.
                (For .006" layers we use 250% blade gap and 1.6"/sec sweep time.)

Since we have done these things, we get beautiful builds all the time.

Best Regards,

Bruce Okkema
Eagle Design & Technology, Inc. Ph: 616-748-1022
2437 84th Ave Fx: 616-748-1032
Zeeland, MI 49464 E-mail: bruceo@eagledesign.com
USA Web: www.eagledesign.com

----------
From: Mark Davis[SMTP:mdavis@arrk.com]
Sent: Friday, May 29, 1998 7:46 PM
To: rp-ml@ltk.hut.fi
Subject: Recoater Problems

We have an SLA500 with a Zephyr recoter and are running SOMOS 7100 resin.
The machine runs fine and builds great parts, but periodically the recoater
and or rim gets out of level, which of course causes dewetting or crashing.
This occurs with no apparent cause. It's hard to say if it happens
gradually, or all at once. We are having to perform the rim leveling, blade
gap and rake adjustment far too frequently. Has anybody else experienced
this type of recurring problem? Is this common to Zephyr machines and is it
possibly aggravated by the use of SOMOS? Any help would be appreciated.

Thank You,
Mark C. Davis
ARRK Product Development Group

For more information about the rp-ml, see http://ltk.hut.fi/rp-ml/

For more information about the rp-ml, see http://ltk.hut.fi/rp-ml/



This archive was generated by hypermail 2.1.2 : Tue Jun 05 2001 - 22:45:46 EEST